Lotus Elise EWP 80 Davies Craig einbauen

  • Nachdem ich die Kühlflüssigkeit für den Einbau des PRRT abgelassen hatte, habe ich die Gelegenheit genutzt

    um eine elektronische Wasserpumpe einzubauen.



    Ich glaube die einzige wirklich geeignete Stelle für den Einbau der

    Wasserpumpe ist die Stelle hinter dem vorderen rechten Radkasten.

    Da verläuft ein Schlauch aus dem Kühler ( kalte Seite ).

    dort habe den geraden Teil herausgeschnitten.


    Aus einem übrig gebliebenen Stück Schlauch vom PRRT Einbau, habe ich dann eine Montage aus Pumpe und Zwischenstück für Sensor gebastelt.



    In der Länge hatte ich mich verschätzt und musste noch ein kleines Zwischenstück einfügen.

    Aber sonst passtes es ganz gut.


    Nun geht es ans verkabeln, einige Kabel konnte ich zuordnen andere nicht.


    ein grünes Kabel soll zur Zündung (positive Ignition source ) und ein weiteres grünes Kabel zum Lüfterrelay (Fan Relay)


    kann mir jemand sagen wo genau ich diese Kabel anschließen muss.


    Danke Steffen

    Lotus Elise S1 1997

  • Nimm die Schellen mal in einer Nummer kleiner ;)


    Das Auge schraubt mit 8)

    Bei all der Aufregung dürfen wir nicht vergessen, dass Al Bundy 1966 in einem einzigen Spiel vier Touchdowns erzielte und damit die Stadtmeisterschaft für die Polk High School gewonnen hat

  • Wieso machst du den Temperaturfühler am Ausgang des Kühlers hin.

    Da wirst doch nicht oft in den Temperaturbereich kommen, in dem die Pumpe richtig läuft.

    Der Fühler gehört doch hinten im Motorraum an den Ausgang am Motor.

    Denn dort hast dann die hohe Temperatur und die Pumpe dreht hoch und kühlt den Motor.


    Der Schlauch zur Pumpe wird aber ganz schön geknickt. Ich habe meine so eingebaut:


    EWP80-2


    EWP80-1


    Ist zwar mit dem Innenradhaus sehr knapp aber es passt.

    If one day the speed kills me

    don´t cry because i was smiling

  • ich hatte früher dem Temp-Sensor am Eingang des Kühlers. War einfach. Das geht auch, hat aber den Nachteil, das der Controller bei kühler Witterung nach 2 Minuten für 1-2 Minuten in den Notlauf schaltet, da kein warmes Wasser gemessen wird. Ich habe den Sensor dann später nach hinten verlegt und es tritt dann nicht mehr auf.

    Wobei ausser, dass der Lüfter und Pumpe mal kurz laufe, hat dies keine weiteren Nebenwirkungen.

    Lotus Elise MK1 Honda K20a2+:)

  • Der Sensor muss hinter dem Motor hängen und vor dem Kühler. Idealerweise auch noch im kleinen Kreislauf. Daher ist die ideale Position in der Nähe des serienmäßigen Kühlwassersensors oder halt im dem Rohr, welches an dem Aluschnubbel am Kühlwasserausgang des Motors dranhängt.

    Nach dem Kühler macht keinen Sinn.

    Lotus Elise MK1 Honda K20a2+:)

  • Wenn du nicht nach hinten willst kannst Du den Eingang der Heizung nehmen, der ist Teil des kleinen Kreislaufs und bekommt sein Wasser direkt vom Auslass des Motors. Sind halt 3 m Leitung dazwischen, aber das sollte nicht so die große Rolle Spielen. Der Eingang der Heizung ist in Fahrtrichtung gesehen das rechte Rohr ;)


    Wann läuft diese Pumpe eigentlich?

    "Woher wissen sie das eigentlich alles?"

    "Ich bin Autodidakt"

    "Ah, Fahrlehrer"

  • die Kabel des Sensors gehen zum Controller, die Kabel der Pumpe ebenso. Strom geht von Quelle an Controller :) Quelle ist einmal Batterie und einmal muss man z.B. am Sicherungskasten oder im Radioschacht Zündungsplus nehmen. Der Radioanschluss ist ja gut zugänglich.

    Fan relay nimmt man die Leitung an das Relais vorne von der ECU und spleißt die Leitung ein. Die Leitung ist Blau/Grau. So können sowohl ECU als auch der Controller den Lüfter ansteuern.

    Lotus Elise MK1 Honda K20a2+:)

  • "Woher wissen sie das eigentlich alles?"

    "Ich bin Autodidakt"

    "Ah, Fahrlehrer"

  • Ich habe den Temperaturfühler direkt am Motorauslass montiert. Macht Sinn weil man ja auch die Temperatur aus dem Motor messen möchte.


    Kleiner Hinweis von meiner Seite...


    Denk bitte an die Modifikation des Ausgleichsbehälters.


    Schaust du meinen Beitrag hier im Forum:

    Projekt Davies Craig EWP80 mit Controller bei Elise S2 Rover - Lotus newer cars - Lotus Forum (lotus-forum.de)

    Elise S2 2002 John Player Special LHD

  • hm, Einbaulage des Sensor oder gar der Pumpe ist ja immer noch veränderbar.

    Nur habe ich keinen plan wo die Kabel hin sollen.

    Ich habe den Controller vorne bei den Relais ein gebaut. Wenn der einmal eingestellt ist, muss man da nicht dauernd dran rum machen. Dann muss nur die Leitung für den Fühler nach hinten. Entweder durch den Schweller oder durch den Mitteltunnel.

    If one day the speed kills me

    don´t cry because i was smiling

  • Wenn Ihr diese Davies Craig Pumpe einbaut, belaßt Ihr dann die originale Wasserpumpe wie sie ist? Kommen sich die zwei Pumpen nicht irgendwie in die Quere?

    Ist im Gehäuse der originalen Pumpe so viel Spalt zum Flügelrad, dass die Davies Craig im Leerlauf die Originalpumpe einfach "überströmt"?

    Und verhält sich das dann bei höherer Drehzahl immer noch so, wenn infolge unterschiedlichem Druckgefälle bzw. Durchsatz die eine Pumpe durch die andere "gezogen" oder "geschoben" wird? Oder sind die durch die Positionierung in verschiedenen Schleifen des Kreislaufes voneinander hinreichend "entkoppelt"?

  • Wir verwenden die Daves Craig Pumpen seit 3 Jahren im Melkus RS. Da allerdings nicht als Zusatzpumpe, sondern als Hauptpumpe. Daher auch nicht 80l / min sondern 120 l / min. Die größeren Pumpen haben auch ein Alu-Gehäuse statt Kunststoff. Bis jetzt ohne Ausfall. Das Steuergerät (es gibt verschiedene Ausführungen) schaltet die Pumpe ein / aus, regelt aber nicht die Durchflussmenge. Verwendet man das Steuergerät, so ist die Lage des Sensors von entscheidender Bedeutung. Ist die Messung falsch => hat der Motor ein Problem… Setzt man das Teil als Zusatzpumpe ein, dann hat man 2 Regel-Kreisläufe (auch der Thermostat regelt ja den Durchfluss). Das macht es nicht einfacher. Man kann das übrigens mit wasserloser Kühlflüssigkeit (EVANS) kombinieren. Wir haben damit gute Erfahrungen gemacht.

  • In der Länge hatte ich mich verschätzt und musste noch ein kleines Zwischenstück einfügen.

    Aber sonst passtes es ganz gut.

    Bloß nicht nachmachen, dass ist Pfusch, sorry.

    Der Schlauch ist massiv eingeschnürt. Da kann man sich die Pumpe sparen.


    Der optimale Platz für die Pumpe ist hinter dem PRRT auf der kalten Seite zur mech. WaPu. Dort kann die Pumpe im Nachlauf auch dann etwas bewirken, wenn das PRRT zugeht.

    Wenn nämlich die Lüfter laufen, der Motor steht und die Pumpe dort vorne sitzt, schiebt die richtig kaltes Wasser nach vorne. Da macht das PRRT zu und im Kopf wird das Wasser trotzdem heiß.


    Der Temp.sensor gehört in den KüWa Austritt am Motor - man will ja nicht die Kühlleistung vom Wärmeübertrager vorne ermitteln, sondern den Motor vorm Hitzetod bewahren.


    Hier mal meine Lösung:

  • So hab das vorn erstmal geändert,

    der knick im schlauch ist so und sieht nur so schlimm auf dem Foto aus.

    Ich habe das aus dem unteren Teil des des Kühlkreislaufes beim Umbau zum PPRT ausgebaut.


    Ich werde den Sensor wie empfohlen nach hinten legen. habe dazu unter Zuhilfenahme einer

    Rohreinigungsspindel das Kabel durch den Schweller gezogen.



    das Loch dafür war bereits vorhanden. Es handelt sich dabei um das Loch für die Befestigung des Spritzschutzes.



    Ich werde den Sensor am Motorausgang wie empfohlen einbauen.

    Lotus Elise S1 1997

  • beide Pumpen laufen ohne Probleme in Serie zu einander.

    Die EWP ist eine Zentrifugalpumpe und hat also solche immer fast freien Durchgang, auch ohne "Spalt". Die Anschlussdurchmesser und Flußraten lassen nicht auf eine relevante Drosselung schließen. Die Praxis hat dies bestätigt. Ich habe das so seit nun seit 2012, also 10 Jahre, im Betrieb.

    Ohne kurzgeschlossene Anschlüsse des Elektromotors wirkt dieser auch nicht als Bremse.

    Der Controller läßt sie bei niedrigeren Temperaturen auch noch mit reduzierter Leistung mitlaufen.

    Das klappt, auch bei 38°C auf der Rennstrecke mit Kompressor und 250+PS.

    Die Wassertemperaturen sind weiterhin normal. Die Elisen hatten nie ein Kühlkapazitätsproblem unter Dauerlast, auch nicht bei 500PS.

    Einzig die Wasserpumpe des Rover K ist nach hohen Belastungen im Leerlauf oder <2000 Rpm in der Lage ausreichend Wasser durch den Motor zu pumpen in der Elise auf Grund der langen Kühlerschläuche. Der Honda K20a2 pump da mehr und hat dementsprechend nicht diese Problematik der lokalen Überhitzung selbst nach vergleichbar hohen Lasten.


    Die Problematik des heißen Zylinderkopfes gibt es eigentlich nicht bei kaltem Kühlwasser.

    Der PRT hat bei mir erst bei ca. 72° zugemacht beim Runterkühlen. Die Pumpe wird dann eh abgeschaltet, selbst bei nur 80°C Regelpunkt. Bis dahin ist alles in den 70ger Bereich abgekühlt. Wenn Du dann nach 5 Minuten die Zündung wieder anmachst und die Pumpe anläuft oder du den Motor startest, kommt kein heißeres Wasser aus dem Motor als kurz vor dem Abschalten. Das gilt auch nach dem Rennstreckenbetrieb in der glühenden Sonne. Das ist ja das schöne an der Sache.


    Pumpe vorne und Sensor hinten funktioniert recht gut. Pumpe hinten hat Vorteile, aber die sind minimal beim Rover. Es kommt bei sehr kalter Witterung tatsächlich zu höheren Kühlwassertemperaturen im Stadtverkehr mit der EWP vorne, da kaltes Wasser in den PRT gedrückt wird. Dann stellt man halt im November den Setpoint von 80°C auf 85 oder 90 und es ist gut. Ausmachen tut das aber auch nichts. Unter Last passt es dann wieder.

    Lotus Elise MK1 Honda K20a2+:)

  • Warum hast Du nicht einfach das Kabel durch den großen Gummideckel geführt?

    Und wie entlüftest Du jetzt den Kreislauf? Den Nippel scheinst Du ja weggelassen zu haben.

    "Woher wissen sie das eigentlich alles?"

    "Ich bin Autodidakt"

    "Ah, Fahrlehrer"

  • Einzig die Wasserpumpe des Rover K ist nach hohen Belastungen im Leerlauf oder <2000 Rpm in der Lage ausreichend Wasser durch den Motor zu pumpen in der Elise auf Grund der langen Kühlerschläuche.

    ...ich nehme an, Du hast hier ein 'nicht' vergessen...

    Danke für die verschiedenen Rückmeldungen und Infos ! Hört sich gut an. Ich glaube, ich sollte beim nächsten Zahnriemenwechsel meiner auch endlich das PRRT und evtl. auch eine EWP spendieren, wobei das bei der S2 111S mit der serienmäßigen Boosterpumpe noch mal anders aussieht und das PRRT offenbar modifiziert werden muss, wie in den engl. Foren zu lesen.