• Der Fehler kommt aber wenn der Motor schon warm ist, ob da der KLR greift?

    Der Kaltlaufregler ist in diesem Fall mehr als nur Kaltlaufregler. Ist eigentlich ein elektronisches Bypassventil unterhalb der Drosselklappe. Ist Kennfeldgesteuert und regelt auch den Leerlauf und wahrscheinlich solche Dinge wie Leerlauferhöhung beim einschalten der Klimaanlage usw.

  • ist dann eher ne Arbeit für regnerische Tage ,

    Ansaugbereich hab ich mit Bremsenreinger abgesprüht,

    war alles ok

  • Da gibt es eine Erfindung: kfz werkstatt


    Falschluft kriegst du zu Hause nicht. Moderne Motoren sind da so empfindlich, das ist einfach nicht mehr so wie früher

    Und da kann man noch so viel rummachen an anderen Baustellen.

    Wenn dir lamdas sagen zu mager, dann ist es bei unserer simplen Einspritzung in der Regel Luft und davon mehr als erwartet

    Mit ner mageren Verbrennung sollte man auch nicht zu lange rummachen, weil dir sonst Ventile verbrennen

    1048886_5.png

  • kurzer Zwischenstand,

    Lambdasonde mit der dicken (1mm) Beilagscheibe unterlegt,

    Lambdasonde abgeputzt/gereinigt (war heller Staub (?) drauf),

    Heute ca. 400km mit einigen kurzen und längeren Pausen gefahren,

    Noch bleibt die Lampe aus.

  • ok, mal angenommen es wäre Falschluft,

    Müsste die MIL nicht nach jedem Startvorgang und immer bei laufenden Motor leuchten?

    Die Lampe leuchtet mal, mal nicht, mal nach 500km, mal nach 200,

    wenn Falschluft, dann zieht der Motor doch so lange Falschluft bis ich das gefunden habe und abstelle.

    Ergo müsste die MIL dann immer kommen,

    Hmmm. Fragen über Fragen,

    oder ich hab nen Gedankenknick

  • Naja, Falschluft ist halt ein scheiß Thema. Das kann auch ein minimales Leck sein, dass z.b. nur bei er bestimmten Temperatur auftritt oder bei irgendwelchen Kippbewegungen des Motors.

    Schau dir mal den Langzeitkorrekturwert der Zweiten Lambda an. Ich Wette der läuft langsam aber sicher voll und sobald ein bestimmter Wert überschritten ist, schmeißt er den Fehler.

    Und Check unbedingt deinen Kat, weißer Staub ist kein gutes Zeichen...

    Und die Drosselklappe muss halt mal runter, es hilft nix...

    Du kannst auch mal die Bosch-Dienste in der Nähe abklappern, wer einen Prüfstand für Denso Einspritzdüsen hat, dann kannst du die auch abhaken. Hat mich 100€ gekostet und war in 1-2h erledigt

    1048886_5.png

  • Naja, Falschluft ist halt ein scheiß Thema. Das kann auch ein minimales Leck sein, dass z.b. nur bei er bestimmten Temperatur auftritt oder bei irgendwelchen Kippbewegungen des Motors.

    Schau dir mal den Langzeitkorrekturwert der Zweiten Lambda an. Ich Wette der läuft langsam aber sicher voll und sobald ein bestimmter Wert überschritten ist, schmeißt er den Fehler.

    Und Check unbedingt deinen Kat, weißer Staub ist kein gutes Zeichen...

    Und die Drosselklappe muss halt mal runter, es hilft nix...

    Du kannst auch mal die Bosch-Dienste in der Nähe abklappern, wer einen Prüfstand für Denso Einspritzdüsen hat, dann kannst du die auch abhaken. Hat mich 100€ gekostet und war in 1-2h erledigt

    hab heute bei Haese angerufen und mir mal das Distanzstück für die lambda 2 bestellt,

    Bin mal gespannt ob sich der Fehler dann erledigt

  • War der Einbau kompliziert bzw. Wird die Lambda genommen die hinten links hinter Radhausschale erreichbar ist ?

    Einbau geht Radhausschale raus, Verbindungsstecker der Lambdasonde trennen,

    Lambadasonde😊 raus, Distanzstück rein, Sonde wieder einschrauben.

    Alles in allem 1/2 - 1 Stunde

  • Meine Hülse ist zwar noch nicht da, jedoch blieb die MKL bei den letzten beiden Fahrten aus.

    Was habe ich geändert? Auto ans Ladegerät gehangen und zwar nach jeder Fahrt.

    Ich meine ich habe das Szenario bei meiner Recherche auch einmal gefunden. Wie kann das sein?! Oder mag das ein Zufall sein?

  • Hallo Zusammen,

    interessante Herangehensweise. Das Steuergerät sagt Euch dass Euer Gemisch zu mager ist und Ihr werft Teile der Regelsensorik für die Gemischbildung einfach so weit aus dem Abgasstahl, dass die Sonde 2 weniger O2 sieht.

    Alternativ könnte man auch das Kombi rausnehmen und die Birne für die MIL abklemmen ;)

    P0171 hatte ich auch mal. War auch ewig dran den Fehler zu finden.

    Wie oben schon beschrieben ist am wahrscheinlichsten, dass es an einem Umbau liegt (war bei mir auch der Fall) oder die Kiste Falsch-Luft zieht. Das kann man am Besten mit einem Nebelgerät rausfinden.

    Bei P0171 ist es nicht so trivial, da das Steuergerät ziemlich lange braucht bis der Fehler wieder "entlernt" wird.

    Generell sollte die MIL nach dem Löschen erst nach einer Fahrt und Zündung aus oder längerer Fahrt anspringen, wenn der Long Term Fuel Trim in seinen Grenzwert läuft. Das tut er allerdings nicht statisch sondern für verschiedene Last/Drehzahlkombinationen. Die muss man dann alle durchfahren haben bis das Steuergerät wieder auf "normal" läuft nachdem man den Fehler abgestellt hat. Also Tauschen, löschen, kurze Probefahrt funktioniert leider nicht. Das hat uns damals auch nerven gekostet bis wir das rausgefunden haben. Man kann das aber schön an den Werten Short Term Fuel Trim und Long Term Fuel Trim während der Fahrt nachvollziehen. Bei Kaltem Motor ist die Lamdaregelung aus, also immer warm fahren.

    Wird ganz gut hier erklärt: Understanding Short Term and Long Term Fuel Trim (a SD Premium video) - YouTube

    PS: Bei mir war es ein K&N Filter mit Gehäuse, der wahrscheinlich den LMM falsch angeströmt hat. Also wenn kein Leck im Ansaugstrom zu finden ist. erst mal auf original zurück bauen.

    Grüße und viel Spass beim Schrauben!

  • ich hab das Auto so gekauft,

    da 10/12000km so gefahren bis der Fehler kam.

    Zwischenzeitlich keinen Umbau gemacht.

    Was ist dein Geheimnis um den Fehler zu eliminieren?

    Gruß Andre